AAVEv3 on Polygon blockchain endpoints incident
Incident Report for Amberdata
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 23:35 UTC
Monitoring
A fix has been implemented and data is catching up. Our team will continue monitoring the status and provide updates.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Apr 23, 2024 - 22:34 UTC
Investigating
Amberdata is investigating an issue affecting the Portfolio Lens Historical and Protocol Lens endpoints for AAVEv3 on the Polygon blockchain.

You may experience problems retrieving data until the issue is resolved. This status page will continue to update you as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Apr 22, 2024 - 19:51 UTC
This incident affected: REST API.