Major Outage — Gemini Trading & Transfers Unavailable

Incident Report for Amberdata

Resolved

Gemini was able to fix things on their end. Everything is back to normal.
Posted Nov 07, 2025 - 16:38 UTC

Identified

Gemini reported a service disruption: customers are able to sign in and view balances, but trading, transfers, API connectivity (REST, FIX, Websocket), deposits/withdrawals (fiat & wire), the ActiveTrader platform and Web UI are experiencing degraded performance or full unavailability.
All customer accounts and funds remain secure.

The Gemini team is actively investigating and will provide updates as they become available. For more details please see https://status.gemini.com/
Posted Nov 06, 2025 - 16:24 UTC
This incident affected: REST API and Websocket API.