API Endpoint Timeouts

Incident Report for Amberdata

Resolved

The following endpoints have recovered and are now operational after experiencing timeouts earlier today:

GET https://{{API_URL}}/market/rankings/latest
GET https://{{API_URL}}/market/rankings/historical?date=2021-12-01
GET https://{{API_URL}}/market/defi/liquidity/0xa478c2975ab1ea89e8196811f51a7b7ade33eb11/snapshots?size=50

All endpoints are now responding successfully.
Posted Nov 12, 2025 - 16:54 UTC

Investigating

We have detected timeouts and inaccessibility across three API endpoints related to Market Rankings and DeFi Liquidity data. The issue began suddenly and is currently under investigation.
❌ Affected Endpoints
GET https://{{API_URL}}/market/rankings/latest
GET https://{{API_URL}}/market/rankings/historical?date=2021-12-01
GET https://{{API_URL}}/market/defi/liquidity/0xa478c2975ab1ea89e8196811f51a7b7ade33eb11/snapshots?size=50
These endpoints are currently timing out and not returning data.
Posted Nov 12, 2025 - 16:24 UTC
This incident affected: REST API.