Data API issue Impacting REST

Incident Report for Amberdata

Resolved

The service has recovered. Data API endpoints are no longer returning errors and latency has stabilized. We continue to monitor the system.
Posted Nov 14, 2025 - 17:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 14, 2025 - 17:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 14, 2025 - 16:02 UTC

Identified

We detected an issue affecting several Data API endpoints due to an upstream dependency. This is causing service disruptions across multiple datasets. Our team is working on a solution with the highest priority.

Updates will be posted here as the service is restored.
Posted Nov 14, 2025 - 16:02 UTC
This incident affected: REST API.