Reference Rate Stale Prices

Incident Report for Amberdata

Resolved

Reference-data is not stale any more. Issue has been corrected.
Posted Nov 17, 2025 - 15:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 14, 2025 - 15:37 UTC

Identified

We detected an issue affecting the Reference Rate process that is causing prices to remain stale. Our team is actively working on a solution.
Posted Nov 14, 2025 - 15:36 UTC
This incident affected: REST API and Websocket API.