Amberdata status page
Incidents

S3 Delivery Delay for Futures Trades

MEDIUMaffectedS3 Deliverieslasted3h 17min 43s

The issue has been resolved.

resolved
Feb 23 17:26:04 (UTC)

Amberdata is aware of an issue causing delays in Futures Trades S3 delivery. Our team is actively working to bring the data fully up to date. We will continue to post updates on this status page as progress is made toward a resolution.

investigating
Feb 23 14:08:20 (UTC)
Powered by Checkly