Amberdata status page
Incidents

403 forbidden errors

MAJORaffectedBlockchain REST API,Market Data REST API,Derivatives REST APIlasted44s

The issue has been resolved.

resolved
Feb 4 18:32:33 (UTC)

Amberdata is aware of an issue in which certain REST API endpoints are returning 403 Forbidden responses. Our team is actively investigating, and updates will be provided on this status page as we progress toward a resolution.

investigating
Feb 4 18:31:48 (UTC)
Powered by Checkly