API DNS Resolution Issue

Started
Lasted 42min
MAJOR

Updates

RESOLVED

lasted 42min

The issue has been resolved.

INVESTIGATING

42min earlier

We are aware of an issue with api.amberdata.com failing to resolve, resulting in "Could not resolve host" errors when making API requests. Our infrastructure team is looking into this now and will provide more updates shortly.