Solana Mainnet delay on Blockchain Addresses REST endpoint

Started
Lasted 8h 10min
MEDIUMaffected
Blockchain REST API

RESOLVED

lasted 8h 10min

The issue has been resolved.

INVESTIGATING

8h 10min earlier

We are currently experiencing delays in data availability for Solana Mainnet on our Blockchain Addresses REST endpoint. Our team is actively investigating the issue and working to restore normal data availability as quickly as possible.