Amberdata status page
Incidents

Vendor Disruption

MEDIUMaffectedIntelligencelasted3h 3min 44s

Data has caught up. All systems are back to normal.

resolved
Apr 27 21:11:07 (UTC)

Databricks has resolved the issue. our systems are catching up. We will keep monitoring this and provide more updates shortly.

monitoring
Apr 27 19:12:30 (UTC)

We are aware of an ongoing issue with our Databricks vendor (DBX) impacting Compute services. Databricks is actively investigating a service disruption affecting Compute (incident reference: ES-1882222). Start Time: April 27, 2026 at approximately 17:37 UTC (11:37 AM MDT). Current Status: Investigating (as reported on the official Databricks status page). Our team is monitoring the situation closely. We will post an update here as soon as we receive new information from Databricks or when the issue is resolved.

identified
Apr 27 18:07:22 (UTC)
Powered by Checkly