Amberdata status page
Incidents

Ethereum Data Delay

resolvedMINORaffectedBlockchain REST APIlasted 3h 48min 19s

The issue has been resolved.

resolved
May 6 19:00:00 (UTC)

We are currently investigating a delay affecting Ethereum data. Our team is actively working to resolve the issue and will provide additional updates as they become available.

investigating
May 6 15:11:40 (UTC)
Powered by Checkly