Amberdata status page
Incidents

Websocket partial outage

MEDIUMaffectedWebsocket APIlasted1d 44min 54s

The issue has been resolved.

resolved
Apr 3 13:28:12 (UTC)

Services are largely recovering, and most components are returning to normal. We are still in the stabilization phase and may continue to see some delays as the system fully recovers. Our team is monitoring closely and working to restore full performance. We will provide updates as we make further progress.

monitoring
Apr 2 17:23:58 (UTC)

We have identified the root cause of the service disruption. To resolve this as quickly as possible, we have escalated the issue to our vendor and are working closely with them to restore full service. Our teams are in constant communication and actively monitoring the situation. We'll provide another update shortly

identified
Apr 2 15:25:14 (UTC)

We're aware of an issue affecting our WebSocket services. Our team is currently working on a resolution and will keep you updated on our progress.

identified
Apr 2 12:43:18 (UTC)
Powered by Checkly