Amberdata status page
Incidents

Order Book Snapshot REST Delays

MEDIUMaffectedMarket Data REST APIlasted13h 12min 28s

The issue has been resolved. All data has been backfilled.

resolved
Feb 7 08:15:00 (UTC)

Amberdata is aware of an issue causing delays in our Spot, Futures, and Options Order Book Snapshot endpoints. Our team is actively working to bring the data fully up to date. We will continue to post updates on this status page as progress is made toward a resolution.

identified
Feb 6 19:02:31 (UTC)
Powered by Checkly