Issues with REST endpoints
Started
Lasted 13min
MAJOR
Updates
RESOLVED
lasted 13min
The issue has been resolved.
INVESTIGATING
13min earlier
Amberdata is currently aware of intermittent REST API call timeouts. Our engineering team is actively investigating the issue and will share updates as soon as we have more information. Thank you for your patience.
