ETH collection delay
Started
Lasted 21h 27min
MEDIUM
Updates
RESOLVED
lasted 21h 27min
The issue has been resolved.
IDENTIFIED
21h 27min earlier
We are currently experiencing delays in data availability due to an issue with one of our Ethereum collectors. This is impacting all /blockchain/* endpoints and some /market/defi/* endpoints.
Our team is actively working on a fix and will provide updates as we make progress.
