Degraded performance across select Market Data endpoints

Incident Report for Amberdata

Resolved

This incident has been resolved.
Posted Oct 19, 2025 - 01:26 UTC

Investigating

We’re currently investigating an issue causing intermittent timeouts and slower response times across a subset of our Market Data endpoints. The degradation primarily affects certain Futures Order Book Snapshots and Trades endpoints, with additional minor impact on Spot Order Book and Reference Data requests.

Our engineering team is actively investigating the root cause and working to restore full performance as quickly as possible.

We’ll continue to provide updates here as more information becomes available.
Posted Oct 19, 2025 - 00:34 UTC
This incident affected: REST API.