Delay for Ethereum data
Incident Report for Amberdata
Resolved
This issue has been resolved, and our Ethereum data has caught up. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 30, 2024 - 23:00 UTC
Monitoring
This issue has been resolved, and our Ethereum data is catching up. Our team will continue to monitor the status. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 30, 2024 - 22:46 UTC
Identified
Amberdata is aware of and currently investigating an issue causing a 15-minute delay in our Ethereum data. This is also impacting Defi/Dex data including DexSwap/DexLiquidity. Updates will continue on this status page as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 30, 2024 - 22:02 UTC
This incident affected: REST API and Websocket API.