We are continuing to monitor for any further issues.
Posted Aug 13, 2025 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 23:59 UTC
Investigating
We are aware of ongoing connectivity issues impacting all Bitfinex REST API and WebSocket endpoints. Amberdata is actively monitoring the situation and will post further updates here as they become available.