Amberdata v2023-09-30 endpoints inaccessible
Incident Report for Amberdata
Resolved
A solution has been deployed, and the endpoints are accessible again. For any questions, please contact the support team via Slack or at support@amberdata.io
Posted Dec 26, 2023 - 17:27 UTC
Identified
Amberdata is aware of and is currently investigating an issue resulting in users being unable to access the API v2023-09-30 Endpoints. Updates will continue on this status page as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Dec 26, 2023 - 17:25 UTC
This incident affected: REST API.