WS OKX Futures/Spot Trades data impacted

Incident Report for Amberdata

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 12:49 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 12:29 UTC

Investigating

We are actively investigating an issue with WebSockets Futures/Spot Trades on OKX.
Posted Sep 04, 2025 - 11:32 UTC
This incident affected: Websocket API.