Delay for Litecoin data
Incident Report for Amberdata
Resolved
This issue has been resolved, and our Litecoin data has caught up. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Dec 21, 2023 - 00:09 UTC
Monitoring
This issue has been resolved, and our Litecoin data is catching up. Our team will continue to monitor the status. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Dec 20, 2023 - 20:22 UTC
Identified
Amberdata is aware of and is currently investigating an issue causing a 3-hour delay (60 blocks) in our Litecoin data. Updates will continue on this status page as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Dec 20, 2023 - 20:21 UTC
This incident affected: REST API.