Delay for Futures OHLCV and Order Book Snapshots data
Incident Report for Amberdata
Resolved
This issue has been resolved, and data backfills have been completed. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 25, 2024 - 15:31 UTC
Update
Backfill for OHLCV data is expected to complete in approximately 4-6 hours.
Posted Jan 25, 2024 - 06:00 UTC
Monitoring
The issue affecting Binance Futures OHLCV and Order Book Snapshots data has been resolved. OHLCV data is currently catching up for the period of the incident. Our team will keep monitoring the situation closely.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 25, 2024 - 03:32 UTC
Identified
We are currently investigating an issue causing a delay in the latest data on the Futures OHLCV Endpoints for Binance instruments. We are actively reviewing this issue and monitoring the situation to gather more information and provide a resolution as quickly as possible. Updates will continue on this status page as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 24, 2024 - 15:14 UTC
This incident affected: REST API and Websocket API.