Data Delay on TradFi Delta Surfaces Constant Endpoint

Incident Report for Amberdata

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 16:42 UTC

Identified

The Delta Surfaces Constant endpoint for TradFi data is returning data only up to July 28, 2025, 20:00 UTC. This affects all currencies, including IBIT, COIN, and BITQ. The issue stems from an upstream provider outage, and resolution is in progress.
Posted Jul 30, 2025 - 14:14 UTC
This incident affected: REST API.