Market data spot trades volume data
Incident Report for Amberdata
Resolved
This incident has been resolved.
Posted May 01, 2024 - 02:34 UTC
Investigating
Amberdata is aware of and is currently investigating an issue causing missing volume data for the most recent 48 hours of historical data via REST API for spot market data.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Apr 30, 2024 - 20:25 UTC
This incident affected: REST API.