Reference Quotes Delay
Incident Report for Amberdata
Resolved
This incident has been resolved. Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Mar 29, 2024 - 20:29 UTC
Investigating
Amberdata is aware of and currently investigating an issue causing degraded performance with our WebSocket feed market:spot:reference-quote:1s.

You may experience problems retrieving data until the issue is resolved. This status page will continue to update you as we progress toward a resolution.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Mar 29, 2024 - 16:49 UTC
This incident affected: Websocket API.