A fix has been implemented, and data is catching up. Our team will continue monitoring the status and provide updates.
Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Nov 07, 2024 - 19:41 UTC
Investigating
Ethereum block processing is currently impacted due to a recent node upgrade. Users may experience delays or disruptions in Ethereum-related data services.
Posted Nov 07, 2024 - 18:45 UTC
This incident affected: REST API, Websocket API, and S3 Deliveries.