Missing data in Spot Order Book Events WebSocket
Incident Report for Amberdata
Resolved
This issue has been resolved with our Spot Order Book Events WebSocket feed being migrated to a more performant endpoint wss://ws.amberdata.com/spot.

Our team will continue to monitor the status. Please gather any missed order book updates via our Spot Order Book Events Historical REST (https://docs.amberdata.io/reference/order-book-updates) endpoint.

Please do not hesitate to contact our team with any questions via Slack or support@amberdata.io.
Posted Jan 26, 2024 - 22:46 UTC
Investigating
Amberdata is aware of and is investigating an issue resulting in missing responses in our Spot Order Book Events WebSocket subscription. Updates will continue on this status page as we progress toward a resolution.
Posted Jan 26, 2024 - 19:47 UTC
This incident affected: Websocket API.