WebSocket API is degraded
Incident Report for Amberdata
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:04 UTC
Investigating
We are currently investigating an issue with the following endpoints on WebSocket:

market:futures:tickers
market:spot:reference-quote:1s

You may experience delayed data or issues receiving data until the issue is resolved.
Posted Mar 27, 2024 - 15:36 UTC
This incident affected: Websocket API.